YouTube autoplay function keeps turning back on for some users, support says fix in the works

new-youtube-logo

Admit it, we’ve all gone down the YouTube autoplay road at least once and ended up spending hours watching random content ranging from cat videos to conspiracy theories and everything in between.

Being one of the biggest video-sharing platforms in the world, there’s almost an endless catalog of videos to watch on the platform that YouTube wants viewers to get hooked on.

youtube-logo

In fact, the more videos you end up watching the more money YouTube earns. Thus, the autoplay feature on YouTube is a genius idea from the company to encourage viewers to spend more time on the site or app.

Nonetheless, now it seems that some users are being troubled by the autoplay function on YouTube since the option does not seem to stay off even after manually disabling it multiple times.

We’ve shared some complaints about the issue by affected users below:

youtube-autoplay-issue

(Source)

WHY can’t I permanently turn off autoplay until I choose to turn it on myself? It is so frustrating that it automatically turns itself back on when I open a new tab (Source)

Frickin’ YouTube Autoplay won’t turn the hell off (Source)

This is just dumb, I would like the ability to disable auto play permanently as I had just a month ago, at first it was only chorme now its happening in Edge, Especially as a Premium user you would think you would have more advanced control. (Source)

Typically, if you toggle off the autoplay feature once, YouTube remembers the setting on your account and it stays that way even after you open YouTube on a new tab or window.

However, this does not appear to be the case for some user since the autoplay function automatically switches back on rather than remaining off.

Users have to manually toggle off autoplay after opening YouTube in a few tab or after refreshing the page. While this might not be a problem for some, it can get frustrating for others.

Some users also claim that videos continue to autoplay on the Android YouTube application even if the feature is turned off in the settings.

youtube-autoplay-function-turned-off-android-app

Autoplay toggle switch on YouTube’s Android app

Having said that, the issue appears to have been around for a while now, however, YouTube is yet to fix it.

Matter of fact, users are also experiencing a similar problem with the dark mode function on the web version of YouTube. Head here to know more about that.

But it seems that users won’t have to deal with the problem much longer as YouTube has acknowledged it and says that it is working on a fix for it.

youtube-autoplay-feature-not-working

(Source)

While YouTube has confirmed that it is aware of the issue, the company has not shared any details as to when we can expect it to be fixed.

So we will continue to track the situation and will post an update once the problem is fixed or in case there are any other developments regarding the autoplay issue on the web version of YouTube.

In the meantime, you can check out our dedicated tracker to know about the status of all reported bugs and issues on YouTube.

PiunikaWeb started as purely an investigative tech journalism website with main focus on ‘breaking’ or ‘exclusive’ news. In no time, our stories got picked up by the likes of Forbes, Foxnews, Gizmodo, TechCrunch, Engadget, The Verge, Macrumors, and many others. Want to know more about us? Head here.

The post YouTube autoplay function keeps turning back on for some users, support says fix in the works appeared first on PiunikaWeb.

Post a Comment

0 Comments